Issue has been resolved. There are some bugs we are still monitoring that don't affect the service.
Posted Mar 16, 2021 - 00:08 UTC
Monitoring
A fix has been implemented for the deprecated data sources and we are monitoring the run tonight.
Posted Mar 14, 2021 - 18:45 UTC
Identified
We have identified the incident. The cause was due to the deprecation of California's COVID-19 Cases database (https://data.ca.gov/dataset/covid-19-cases). We are working on a fix and expect to get the service back up tonight. Due to the nature of this issue, the level of the issue has been changed to "Degraded Performance" from "Partial Outage".
Posted Mar 14, 2021 - 04:21 UTC
Investigating
CPS COVID-19 Dashboard skipped a data update today at 00:00 PST, we are investigating.